Google's Calendar service is experiencing issues globally.
Incident Report for Zeeg Status
Resolved
Google has resolved the problem with Google Calendar. We apologize for the inconvenience and thank you for your patience and continued support.
Posted Sep 21, 2023 - 18:53 CEST
Monitoring
While Google has restored service for most users affected by the recent outage, some Zeeg users may still encounter occasional errors when trying to connect Google Calendar or use booking features.

We are monitoring the situation and working to fully stabilize the connection between Zeeg and Google Calendar.

For the latest updates, visit the Google status page at following link. We apologize for any inconvenience and appreciate your patience as we work to fully resolve this issue.
https://www.google.com/appsstatus/dashboard/incidents/7uJZ5F1Uy4n1n74iMacQ
Posted Sep 21, 2023 - 18:45 CEST
Update
Latest update from Google:
"We are continuing to investigate this issue. We will provide an update by 21 Sept 2023, 16:00 UTC detailing when we expect to resolve the problem."
https://www.google.com/appsstatus/dashboard/incidents/7uJZ5F1Uy4n1n74iMacQ
Posted Sep 21, 2023 - 17:33 CEST
Identified
The root cause is an incident on Google's infrastructure, impacting all Google Calendar users and services connecting with Google's calendar, including Zeeg.
You can learn more about the issue in the following link: https://www.google.com/appsstatus/dashboard/incidents/7uJZ5F1Uy4n1n74iMacQ

We block scheduling of events for the impacted users until the problem is resolved by Google to prevent conflicting events with your calendar
Posted Sep 21, 2023 - 16:50 CEST
Investigating
Google has an incident that is impacting their calendar service globally, therefore Zeeg users with a Google Calendar connection are impacted as well.
https://www.google.com/appsstatus/dashboard/incidents/7uJZ5F1Uy4n1n74iMacQ

We block scheduling of events for the impacted users until the problem is resolved by Google to prevent conflicting events with your calendar.
Posted Sep 21, 2023 - 16:27 CEST